Loading...

CommCell Console as a Remote Web-Based Application: System Requirements

Caution: After January 2019, Commvault users will not be able to access the web-based version of the CommCell Console using Java 11. For more information, see CC0013: Java Deprecation Warning Appears after Installing New Java Version.

The following requirements are for the CommCell Console as a Remote Web-Based Application.

Operating System

The CommCell Console as a Remote Web-Based Application is supported on any operating system running a supported Java-enabled web browser.

Supported Web Browsers

  • Apple Safari version 8.0 and later
  • Google Chrome version 40.0 and later
  • Microsoft Edge
  • Microsoft Internet Explorer (IE) version 10 and later
  • Mozilla Firefox version 47.0 and later

Display

The minimum resolution required to properly display the CommCell Console is 1280x1024.

The graphical icons in the CommCell Console cannot be displayed in VGA mode. This affects the appearance of the toolbar and the CommCell tree in the CommCell Browser. Also, some table of contents is not displayed correctly.

Miscellaneous

The CommCell Console supports Internet Protocol version 6 (IPv6). See IPv6 Requirements for more information.

Java Runtime Environment (JRE)

Java 8 is the last Java version supported for the CommCell Console as a remote web-based application. Beginning in Java 10, Oracle no longer supports Java Web Start.

DISCLAIMER

Third-party maintenance (minor) releases or service packs that are supported by the Commvault software may not be listed in our System Requirements. When possible, Commvault provides information on any known issues related to these minor releases or service packs. In some cases, these minor releases or service packs affect how the Commvault software works. Commvault software may experience changes in functionality as the result of the third-party minor release or service pack. These changes are beyond the control of Commvault. Platforms that are supported in the current version of Commvault software may not be supported in earlier versions of the software. Contact your software provider to ensure that third-party minor releases or service packs are compatible with the Commvault software.

Additional considerations regarding minimum requirements and End-of-Life policies from third-party vendors also apply.

Last modified: 10/18/2018 2:59:44 PM