Loading...

Deprecation Notice for the Dell Compellent Engine

The Dell Compellent engine is deprecated in this version of the software, and you cannot install it. For more information about the Obsolescence Policy, see Obsolescence Policy.

Effective

Version 11, SP12

Effect of Deprecation

The engine is no longer supported. For similar functionality, use the Dell EMC Compellent DSM engine, which also supports the Live Volume feature.

Recommendation

Before configuring the Dell EMC Compellent DSM engine, complete the following steps:

  • Review the system requirements. See System Requirements.
  • Run a backup copy operation on all existing snapshots.
  • Age existing snapshots.

Last modified: 9/5/2018 4:19:19 PM