Loading...

1-Touch for Solaris 11: System Requirements

Operating System

The following are the requirements for 1-Touch on Solaris 11:

AI Server

Solaris 11.3 64-bit on x64 and Sparc T/M series*

Solaris 11.2 64-bit on x64 and Sparc T/M series*

*Make sure to install the packages for creating an AI service.

Client

Solaris 11.3 64-bit on x64 and Sparc T/M series

Solaris 11.2 64-bit on x64 and Sparc T/M series

Hard Drive

1-Touch Server

1.5 GB of minimum disk space is required for installing the software.

1 GB of free disk space is required for job result directory.

3 GB of free disk space is required for log directory.

Client

512 MB of free disk space required beyond File System iDataAgent disk space requirements.

Memory

3 GB RAM minimum required

Processor

x64

Supported File Systems and Volume Manager Types

  • UNIX File System (UFS)
  • Zettabyte File System (ZFS)

Notes

Server

  • The 1-Touch Server must be a dedicated Solaris machine with access to a Solaris repository over HTTP.
  • For 1-Touch Server, use any Solaris system that is configured as a boot server and has the required networking services. DHCP and tftp will be managed by Commvault on this server.
  • The Solaris boot server version (including updates) should be greater than or equal to the version of the Solaris client whose data is targeted for recovery.

Client

  • This feature is not supported when bootable partitions are on the disk arrays (snapable disk).
  • Cloning is not supported.

DISCLAIMER

Third-party maintenance (minor) releases or service packs that are supported by the Commvault software may not be listed in our System Requirements. When possible, Commvault provides information on any known issues related to these minor releases or service packs. In some cases, these minor releases or service packs affect how the Commvault software works. Commvault software may experience changes in functionality as the result of the third-party minor release or service pack. These changes are beyond the control of Commvault. Platforms that are supported in the current version of Commvault software may not be supported in earlier versions of the software. Contact your software provider to ensure that third-party minor releases or service packs are compatible with the Commvault software.

Additional considerations regarding minimum requirements and End-of-Life policies from third-party vendors also apply.

Last modified: 8/28/2019 11:22:13 AM