Troubleshooting for Compliance Search Administrators

Compliance Search Does Not Load in Internet Explorer

For more information, see KB article CMSE0009.

Compliance Search: Popup Appears for Single Sign On (SSO)

For more information, see KB article CMSE0010.

Content Extractor Service Does Not Start

For more information, see KB article CI0015.

Content Indexing Jobs in "Waiting" State with Error: "Cannot find Search Engine to Index data for this storage policy..."

For more information, see KB article CI0018.

Content Indexing Operations Skips Files

For more information, see KB article CI0016.

Problem

Emails archived with Exchange Compliance Archiver iDataAgent are not appearing in end-user search results.

Cause

By default, end-users can only search for emails that were archived from mailboxes that they own. Exchange Compliance Archiver collects email data from the journal mailbox and not individual user mailboxes. Therefore, data archived using the Exchange Compliance Archiver iDataAgent will not appear in end-user searches with the default search settings.

Solution

To allow end-users to access emails archived with Exchange Compliance Archiver, configure end-user search to include emails from the journal mailbox with the user's email address in the recipients fields (From, To, Cc, or Bcc).

  1. Log on to the Admin/Search Analytics page.

  2. In the Options pane, click Preferences.

  3. Click Add Preferences.

  4. In the Select a Preference Name list, select Security for end user search.

    In the value list, Mailbox ownership appears by default.

  5. Click the preference value list and select Based on recipients.

  6. Click Select View Names and Users.

    The Select View Names and Users box appears.

  7. Select the End User check box.

  8. Apply the configuration to the appropriate users.

    • To apply the configuration to all end users, under Apply To Users, and then click All.

    • To apply the configuration to a limited set of end users, under Apply To Users, click Limited, and then select the users that you want to include.

  9. Click OK.

  10. Click Save.

The selected end users can now search emails that contain their email address in the recipients fields (From, To, Cc, and Bcc).

Note

The ability to search the journal mailbox takes effect the next time that the end users log on to end-user search.

Index Gateway Is Not Available After Installation

For more information, see KB article CI0019.

For more information, see KB article 58898.

PST Download Fails Because of File Size

For more information, see KB article CMSE0011.

Searches are taking too long or timing out

For more information, see KB article CI0017.

Unable to Install the Search Engine on Multiple Nodes from the CommCell Console

For more information, see KB article SEE0001.

Unable to load Web Console

For more information, see KB article WEB0009.

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