HyperScale 1.5 Platform Version 1.2206

Updated

The following OS versions are included for HyperScale 1.5 in this version.

Component

Version

Red Hat Enterprise Linux (RHEL)

7.9

Kernel

3.10.0-1160.66.1.el7.x86_64

Gluster

6.0-63.el7rhgs.x86_64

Use the operating system upgrade mechanism described below to upgrade the HyperScale 1.5 nodes to these latest versions.