Symptom
Restore job failures after a successful test failover.
Cause
Firewall routes configured in the test failover entities may have the production CommServe host configured as a 'fallback' route.
Resolution
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Login to a client or MediaAgent included in the test failover group.
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Open the firewall configuration file FWConfigLocal.txt under <software_installation>/Base folder.
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Locate the [Fallback Routes] section and then remove or add a comment tag (#) from the section and its body.
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Save and close the file.
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Restart the services on the client.
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Repeat the steps in all the clients/MediaAgent included in the test failover group.
Once the tests are successfully completed, redirect the test clients and/or MediaAgent to the production CommServe host. For more information on resetting the test failover, see Resetting Test Failovers.
Note
Make sure to re-populate the firewall routes in the test failover entities. For more information, see Configuring Network Routes.