SS0019: File-level restore fails

Symptom

The restore operation fails when you are restoring files or folders from an IntelliSnap backup.

Cause

The restore fails if the Collect File Details for Snapshot Copy option is not selected before performing the backup or the Collect File Details operation fails.

Resolution

In this scenario, you can use following procedure to restore files and folders:

  1. Mount the snapshot that contains the data which you want to restore. For more information, refer to Mount Snapshots.

  2. Browse the Destination Path which you selected while mounting the snapshot and locate the VHD file for the disk which contains the required files and folder.

  3. Use the DiskManager to mount the VHD file on any Windows server. A new drive will be created on the Windows server.

  4. Browse the files and folder on this drive and copy the required files and folders to a desired destination.

Page contents

×

Loading...