LNAR0007: Database Size not reduced for offline archiving on truncated documents
Symptom
Database size is not reduced on the Domino Server after performing offline archiving of truncated documents.
Cause
Replication of truncated documents is not possible on a Domino server. During offline archiving, stubs are created on the server copy as a result of replication from the local copy (after documents from this copy have been stubbed). When the "Truncate documents" option is selected on the local replica, these documents can neither be edited nor replicated to the Domino server copy. Hence the document size is not reduced on the server copy for truncated documents.
Solution
To enable replication from local replica to server copy (to create stubs on the server), disable truncation and click "Retrieve Entire Documents" under the "Actions" menu on the Notes client. After the entire document is available on the local replica, the documents can be replicated back to the server copy.
LNAR0006: Domino Mailbox Archiver backup operation fails
Symptom
Backup operation fails with the following error message:
since ffffffff:ffffffffNSFDbGetModifiedNoteTable(...) returned: [1113]. Resulting error string: [Unable to extend an ID table - insufficient memory.].
Cause
Memory buffer is full because soft deletion is enabled on the Domino server.
Solution
Disable the soft deletion option on the Domino server. Else, you can also removed the deleted stubs manually.
LNAR0005: Domino Mailbox Archiver backup operation goes into pending state (on some Linux distribution setup)
Symptom
After upgrading Commvault from version 9 to version 11, backup job goes into pending state on some Linux distribution setup.
This issue occurs on a few Linux environment:
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32-bit Domino on 64-bit Linux
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SUSE Linux 10.0
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Red Hat 6
Cause
Few Linux environment do not install 32-bit libacl.so file by default.
Solution
Run the ldd command to check library dependencies. If you do not find a 32 bit libacl.so.1 library, install it and then retry to run the backup job.
LNAR0004: Unable to recall messages due to insufficient space
Symptom
The Domino Mailbox Archive agent is not able to recall mails.
Cause
This issue occurs due to insufficient space in the default staging directory.
Resolution
To change the default location of the staging directory, create LNDM_RECALL_STUBCACHE additional setting and provide absolute path of the new location:
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From the CommCell Browser, navigate to the Client Computers node.
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Right-click the <Client>, and then click Properties.
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On the Client Computer Properties dialog box, click Advanced.
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Click the Additional Settings tab and then click Add.
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In the Name box, type LNDM_RECALL_STUBCACHE. The Category and Type details fill automatically.
Alternatively, you can click Lookup and search for the additional setting using the Find box.
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In the Value box, type absolute path of the new location you want to set up as staging directory.
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Click OK to save the additional setting configuration.
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Click OK.
LNAR0003: Unable to archive messages based on rules
Symptom
The Domino Mailbox Archive agent does not archive few mailboxes. All the archive jobs finish with no errors but the messages are not archived based on the rules set.
Cause
This issue occurs when the database title does not match the hierarchical user name. The Domino Mailbox Archiver agent uses the database title to compare it with the hierarchical name found in the Notes Unread ID Table. Following are the four cases that causes the name comparison to fail.
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If the database title and the hierarchical user name do not match exactly.
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If there is a mismatch of case between the database title and the hierarchical user name.
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If the Windows Server operating system is in Spanish and Domino is installed in English, a mismatch occurs because each language uses a different ASCII table set.
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If the Domino domain name does not exactly match the database title.
Resolution
Based on the scenarios provided above, correct the database title.
LNAR0002: Unable to recover messages containing PNG images
Symptom
The PNG images are lost while restoring messages containing these images.
Cause
This issue occurs if the Domino is at version 8.5.2 or 8.5.3 (below FP3).
Resolution
Upgrade your Domino to a minimum of 8.5.3 FP3 version.
LNAR0001: Unable to recover messages that were archived offline
Symptom
Following error can be seen in the cvlnDMHook.log file.
EMHandlerProc() - Found a stub in note: [0x0000110e]. Open note flags: [0x02000176]. Recalling note....
RecallNote() - Error: unable to obtain hook actual DLL: [/opt/software/Base/liblndmhookactual.so] from Galaxy.
Cause
This issue occurs if the Domino is
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on a Red Hat version which is prior to the RHEL6 version, or
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on a SUSE Linux version which is prior to the SUSE11 version.
Resolution
You can use any one of the following workarounds.
Workaround1
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Execute the following command with suitable parameters.
export LD_LIBRARY_PATH = software base directory -
Restart the Domino.
Workaround 2
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Create the commvault.conf file and enter the path to the software base directory in this file.
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Copy commvault.conf file to the /etc/ld.so.conf.d directory.
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Execute the following command.
/sbin/ldconfig -
Restart the Domino.
Display Stubs Created during Archive Operation
Messages that have been migrated do not automatically appear as stubs in the Notes mailbox when the archive operation has been completed. To display the stubs created during the archive operation, users must refresh the client mailbox manually by using the F9 function on the keyboard.
Recovering Messages after Migration or Deletion of Stubs
If the message or item you want to recover was migrated using the Do not create stub option or the stub was manually deleted after the archive, then use the procedure to Recover a Message from the CommCell Console to perform the recovery.