Symptom
During a VMware backup using IntelliSnap with the Application aware backup for item based recovery and Truncate Database Logs options selected, logs for Microsoft Exchange or Microsoft SQL Server are not truncated.
The following messages are shown in the vsbkp.log file:
CVMWareInfo::_PerformSnapOperation() - Skipping quiesce of VM [vm_client_name]. quiesce option [1], CVD port [0], powered state [1]
Cause
Log truncation is not performed if the client name for the virtual machine in the CommCell Console does not match the virtual machine name in the VMware inventory.
If an agent is installed on a virtual machine, the client name for the virtual machine is not renamed during VM discovery.
This issue can occur when an agent is installed with a hostname, but the virtual machine name in the inventory is different.
Resolution
To resolve this issue, use the CommCell Console to rename the virtual machine client to match the name used in the VMware inventory.