VMW0085: The status of the Manage Virtual Machine plugin appears as disabled in the Plug-in Manager in the vSphere Client (VMware)

Symptom

The following error is displayed in the Plug-In Manager of the vSphere client for the Manage Virtual Machine plugin:

The following error occured while downloading the script plugin from:<Web_Console_URL> The remote server returned an error: (404) Not found.

Cause

The VM File Recovery Plugin is enabled when the Manage Virtual Machine plugin is enabled in the vSphere Client's Plug-in Manager and registered on the vCenter client in the CommCell Console. The vCenter must be able to establish connections to the Web Console, Web Server, and CommServe system. The CommServe system, Web Console, and Web Server can be installed on the same computer or on different computers.

This issue occurs when the computer running the vSphere Client is unable to connect to the Web Console or the Web Server computer.

Resolution

  1. Verify the CommServe system's connectivity to the Web Server and Web Console.

  2. Enter the hostname of the Web Console and Web Server computers in the host file on the computer that is running the vSphere Client.

  3. Restart the vSphere Client.

If the URL for the Web Console or Web Server is not valid, contact your administrator.

If multiple Web Servers are configured, you can choose a different Web Server in the client computer group properties (Web Server list on the Advanced Settings tab) or in the client computer properties (Advanced | Web Server URLs tab | Web Server list).

You can also change the Web Console URL link in the CommCell Console. For instructions, see Linking to the Web Console from the CommCell Console.

Note

The Web Console URL is updated for all the clients that do not have it explicitly set in client properties or client group properties.

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