System Requirements for Amazon RDS for Oracle

Verify that your environment meets the system requirements for Amazon RDS for Oracle.

Operating System

Important

Use the most recent version of the operating system that is listed. The Commvault software fully supports the most recent version of an operating system, until the vendor ends support. More recent versions of the Commvault software might not install on operating systems that are not supported by the vendor anymore. For information about the support lifecycle of an operating system, contact the vendor.

  • Oracle 19c

  • Oracle 18c

  • Oracle 12c

  • Oracle 11g

Access Nodes

  • The following packages are required on access nodes:

    • Virtual server agent

    • Oracle agent

    • Cloud apps

  • Access nodes that you run backup and restore operations on must have one of the following operating systems:

    • Red Hat Enterprise Linux 8.x

    • Red Hat Enterprise Linux 7.x

    • CentOS 8.x

    • CentOS 7.x

  • The Oracle RDS endpoint and port must be reachable from the EC2 access node.

Note

If you have network configuration enabled on the access nodes, before you deploy the Linux proxy, configure a firewall on the cloud proxy and on-premises. For more information, see Configuring a Firewall to Install the Virtual Server Agent on a Cloud VM or Instance.

User Account Requirements

The RDS for Oracle user must be one of the following:

  • The master user

  • A database user with DBA privileges

Loading...