Loading...

Microsoft Hyper-V: System Requirements

For Microsoft Hyper-V support, the VSA is installed on a standalone Hyper-V server or on a node in the Hyper-V cluster. If the Virtual Server Agent is not installed on a Hyper-V node that is selected as a VSA proxy, the Virtual Server Agent and additional software must be pushed to that machine during Virtualization setup.

The VSA can be installed on physical machines with the following operating systems:

  • Microsoft Windows Server 2019 (including Core Edition)
  • Microsoft Hyper-V Server 2019 (including Core Edition)
  • Microsoft Windows Server, version 1709 (including Core Edition)
  • Microsoft Hyper-V Server, version 1709 (including Core Edition)
  • Microsoft Windows Server 2016 (including Core Edition)
  • Microsoft Hyper-V Server 2016 (including Core Edition)
  • Microsoft Windows Server 2012 R2 (including Core Edition)
  • Microsoft Hyper-V Server 2012 R2 (including Core Edition)
  • Microsoft Windows Server 2012 (including Core Edition)
  • Microsoft Hyper-V Server 2012 (including Core Edition)
  • Microsoft Windows Server 2008 R2 SP1

Related Topics

For more information, see System Requirements for Virtual Server Agent with Microsoft Hyper-V.

Last modified: 5/23/2019 2:52:17 PM