Loading...

Snapshot Management

The following supported versions were added to the current software release.

Agents

Dell EMC Unity Storage Array

You can use the Dell EMC Unity with the SAP for Oracle agent. For more information, see Supported Agents for the Dell EMC Unity Storage Array.

Versions

You can use the following versions on the storage arrays below.

Storage array

Version

More information

Cisco HyperFlex

HXDP 3.5.2a

System Requirements

Dell EMC Unity

4.5.1.

System Requirements

NetApp E-Series/LSI storage array

LSI SMI-S 11.50

System Requirements

NetApp SolidFire

11.1.0.72

System Requirements

 

Pure Storage FlashArray

5.2.3

System Requirements

Western Digital IntelliFlash

3.9.1

System Requirements

HPE 3PAR StoreServ Renamed to HPE 3PAR StoreServ / Primera

HPE 3PAR StoreServ is renamed to HPE 3PAR StoreServ / Primera and you can use both array models. With the HPE 3PAR StoreServ storage array, you can use the clone engine HPE EVA Clone or the snapshot engine HPE 3PAR StoreServ Snap. With HPE Primera storage array, you can use the snapshot engine HPE 3PAR StoreServ Snap.

For more information, see System Requirements.

Cloning SQL Databases from the Arrays That Cannot Be Cloned

You can clone a SQL database from the arrays that cannot be cloned using an iSCSI server. You can create a copy of the SQL database using a full IntelliSnap backup or a block-level backup for a test environment.

For more information, see the following links:

CommCell Console: Creating a SQL Server Clone Environment

Command Center: Cloning a SQL Database

Last modified: 1/8/2020 8:56:52 PM