Loading...

System Requirements for the Commvault PowerShell Module

Verify that your CommCell environment meets the system requirements for the Commvault PowerShell module.

  • The computer where you will use the module must have Microsoft PowerShell 5.1 or a more recent version.
  • The CommCell environment must have the following:
    • Commvault Version 11 Service Pack 16 or a more recent version.
    • A Web Server. For more information, see Installing the Web Server.

Last modified: 11/24/2020 9:39:54 AM