Loading...

Application Support for Hypervisors

The following table shows the applications that are supported for application-aware backups of specific hypervisors using the VSA:

Hypervisor

Active Directory

Microsoft Exchange

Microsoft SharePoint

Microsoft SQL Server

MySQL on Windows

MySQL on Linux

Oracle database for Windows

Oracle database for Linux

Amazon (streaming)

 

Amazon (IntelliSnap)

 

Microsoft Azure (streaming)

 

Microsoft Azure (IntelliSnap)

 

Microsoft Hyper-V (streaming)

 

Microsoft Hyper-V (IntelliSnap with non-persistent snap engines)

 

Nutanix AHV (streaming)

(only with Windows proxy)

(only with Linux proxy)

(only with Windows proxy)

(only with Linux proxy)

Nutanix AHV (IntelliSnap)

(only with Windows proxy)

(only with Linux proxy)

(only with Windows proxy)

(only with Linux proxy)

OpenStack (streaming)

(only with Windows proxy)

(only with Windows proxy)

(only with Linux proxy)

Oracle VM (streaming)

(only with Windows proxy)

(only with Windows proxy)

(only with Linux proxy)

(only with Windows proxy)

(only with Linux proxy)

Red Hat Virtualization (streaming)

(only with Windows proxy)

(only with Windows proxy)

(only with Linux proxy)

(only with Windows proxy)

  (only with Linux proxy)

VMware (streaming)

(only with Windows proxy)

(only with Windows proxy)

(only with Linux proxy)

(only with Windows proxy)

  (only with Linux proxy)

VMware (IntelliSnap)

(only with Windows proxy)

(only with Windows proxy)

(only with Linux proxy)

(only with Windows proxy)

  (only with Linux proxy)

Supported Application Versions

The following list shows the versions of applications that are supported for application-aware backups:

Active Directory

You can use application-aware backups to protect Active Directory running on the following operating systems:

  • Windows Server 2019
  • Microsoft Windows Server 2019 Editions
  • Windows 2016
  • Microsoft Windows Server 2016 Editions
  • Windows 2012
  • Microsoft Windows Server 2012 R2 Editions

Exchange

For message recovery, Microsoft Exchange 2010 or a more recent version is required.

  • Microsoft Exchange 2019 64-bit Server up to the latest service pack
  • Microsoft Exchange 2016 64-bit Server up to the latest service pack
  • Microsoft Exchange 2013 64-bit Server up to the latest service pack
  • Microsoft Exchange 2010 64-bit Server up to the latest service pack
  • Microsoft Exchange 2007 64-bit Server up to the latest service pack

MySQL

  • MySQL versions 8.0.x, 5.5.x, 5.6.x, and 5.7.x

SharePoint

  • Microsoft SharePoint 2010 or a more recent version of SharePoint.
  • Microsoft SQL Server 2008 R2 or a more recent version of SQL Server.

SQL Server

  • Microsoft SQL Server 2019 Editions up to the latest Service Pack
  • Microsoft SQL Server 2017 Editions up to the latest Service Pack
  • Microsoft SQL Server 2016 Editions up to the latest Service Pack
  • Microsoft SQL Server 2014 Editions up to the latest Service Pack
  • Microsoft SQL Server 2012 Editions up to the latest Service Pack
  • Microsoft SQL Server 2008 R2 Editions up to the latest Service Pack
  • Microsoft SQL Server 2008 Editions up to the latest Service Pack
  • Microsoft SQL Server 2005 Editions up to the latest Service Pack [Extended Support]

Oracle database

  • Oracle 19c (19.2/19.3/19.4 or more recent versions)
  • Oracle 18c (18.3/18.4/18.5 or more recent versions)
  • Oracle 12c (R1, R2), 11g/10.2.x (R2 or more recent versions) Databases (Enterprise or Standard Edition)

Related Topics

For more information, see the following topics:

Last modified: 7/21/2020 2:24:01 PM