Loading...

Preparing the MediaAgent for Message Recovery from Exchange Database Jobs

If you want to be able to recover messages from Exchange database backup jobs, install the required software on the MediaAgent.

  • The Exchange package.

    The MediaAgent and the Exchange server should be a part of the same domain.

  • Microsoft Outlook (64-bit version) 2010, or Microsoft Outlook (64-bit version) 2013.
  • Visual C++ Redistributable for Visual Studio 2012 Update 4 or a more recent version.

    For more information, see the Microsoft article "Visual C++ Redistributable for Visual Studio 2012 Update 4", https://www.microsoft.com/en-us/download/details.aspx?id=30679.

  • If you installed .NET Framework 4.0 on the MediaAgent, you must apply the updates that are described in the Microsoft support article "Update for the .NET Framework 4: March, 2011": https://support.microsoft.com/en-us/help/2468871/update-for-the-.net-framework-4-march,-2011.

    If you installed .NET Framework 4.5 or a more recent version, no updates are required.

Check your Exchange version and disable MAPI over HTTP, as required. For more information, see Disabling MAPI Over HTTP.

Last modified: 3/13/2020 8:59:23 AM