Loading...

System Requirements for Virtual Server Agent with Oracle Cloud Classic

The following requirements are for the Virtual Server Agent with Oracle Cloud Classic.

Deprecated: Oracle is discontinuing Oracle Cloud Classic. Support for Oracle Cloud Classic is deprecated in this version of the Commvault software. For similar functionality, provision new instances in Oracle Cloud Infrastructure and create a Commvault hypervisor for Oracle Cloud Infrastructure.

Proxies

The Virtual Server Agent must be deployed on an instance running in Oracle Cloud Classic. The following operating systems are supported:

  • Windows Server 2012 R2

Only machines that have the VSA installed can act as VSA proxies to perform backups and restores.

At least one proxy is needed.

The proxy machine must have access to repositories and backup storage resources.

MediaAgents

You can use MediaAgents on Oracle Cloud Classic instances or on machines deployed on premises.

Configuring a Firewall to Install the Virtual Server Agent on a Cloud VM or Instance

To deploy the Virtual Server Agent (VSA) or MediaAgent on a cloud VM or instance when other components (such as the CommServe host) are on premises, configure a Commvault firewall connection between the on premises components and the cloud VM or instance.

Hardware Specifications

For information about hardware requirements for the Virtual Server Agent, see Hardware Specifications for Virtual Server Agent.

DISCLAIMER

Third-party maintenance (minor) releases or feature releases that are supported by the Commvault software may not be listed in our System Requirements. When possible, Commvault provides information on any known issues related to these minor releases or feature releases. In some cases, these minor releases or feature releases affect how the Commvault software works. Commvault software may experience changes in functionality as the result of the third-party minor release or feature releases. These changes are beyond the control of Commvault. Platforms that are supported in the current version of Commvault software may not be supported in earlier versions of the software. Contact your software provider to ensure that third-party minor releases or feature releases are compatible with the Commvault software.

Additional considerations regarding minimum requirements and End-of-Life policies from third-party vendors also apply.

Last modified: 3/10/2020 9:29:55 PM