Loading...

Requirements for Commvault Plug-In for VMware vSphere Web Client

The following components must be available in the environment where the Commvault plug-in is deployed:

  • vCenter

    Note: The Commvault plug-in is supported only when vCenter is running on a Windows machine. The plug-in is not supported for vCenter running on a Linux appliance.

  • Web Client for VMware vSphere 6.0.x or vSphere 6.5 (Flash version)
  • Commvault Command Center with vCenter server configured
  • Commvault Web Console
  • Guest VM OS and browser requirements for vSphere Web Client 6.0.x

Last modified: 4/17/2019 3:16:53 PM