Loading...

System Requirements for the HPE Nimble Storage Array

Before you configure your storage array, verify that your system meets the following requirements.

Licenses

Install the following licenses.

Array

Snapshot Type

License

HPE Nimble Storage

Snapshot

None

Version and Firmware

Use the following version and firmware.

Important:

  • Before you upgrade the HPE Nimble Storage firmware, move all snapshots to a secondary storage using the backup copy operation because array nodes will no longer be accessible using old interfaces.
  • Before you merge HPE Nimble Storage arrays to one group, move all snapshots to a secondary storage using the backup copy operation.

Array

Version and Firmware

HPE Nimble Storage

  • 3.x, 4.x, 5.0.x

    Note: 4.4.1.x, 5.0.1.x and 5.0.2.x are not supported.

  • CS-Series, AF-Series, and HF-Series

Protocols

Use one of the following protocols.

Array

Protocol

HPE Nimble Storage

Fibre Channel

iSCSI

Note: For the Linux platform, the iSCSI support is only on Red Hat Linux 5.5-7.x and CentOS 5.5 - 7.x.

Software

Install the following software.

Array

Required Software

HPE Nimble Storage

None

Ports

Open the following ports between the MediaAgent and the storage array:

  • SOAP - 5391
  • REST - 5392

Last modified: 12/13/2019 9:49:21 PM