Loading...

Media Explorer: System Requirements

The following requirements are for the Media Explorer:

Operating System

Architecture

Windows

Windows 2012

 

 

Microsoft Windows Server 2012 32-bit and x64 Editions

All Windows-compatible processors supported

 

Windows 2008

 

 

Microsoft Windows Server 2008 32-bit and x64 Editions

All Windows-compatible processors supported

Hard Drive

500 MB of additional hard disk space for the Media Explorer files and log growth.

Sufficient space for the Catalog database (based on your cataloging needs).

Sufficient space for the data you want to recover.

Miscellaneous

The following media requirements apply:

  • All necessary tape and disk media volumes required to complete the data recovery operation must be available.
  • For tape libraries, the correct drivers must be loaded.
  • Direct physical access to the media device must be available. (i.e., a locally attached tape library/drive tapes, or a mapped local drive on which disk library archives are stored)
  • For data stored on disk volumes using a Unix MediaAgent, a separate file transfer tool (such as FTP for Unix) must be used.

.NET Framework

.NET Framework 4.0 should be installed.

Microsoft Visual C++

Microsoft Visual C++ 2010 Redistributable Package should be installed.

DISCLAIMER

Third-party maintenance (minor) releases or service packs that are supported by the Commvault software may not be listed in our System Requirements. When possible, Commvault provides information on any known issues related to these minor releases or service packs. In some cases, these minor releases or service packs affect how the Commvault software works. Commvault software may experience changes in functionality as the result of the third-party minor release or service pack. These changes are beyond the control of Commvault. Platforms that are supported in the current version of Commvault software may not be supported in earlier versions of the software. Contact your software provider to ensure that third-party minor releases or service packs are compatible with the Commvault software.

Additional considerations regarding minimum requirements and End-of-Life policies from third-party vendors also apply.

Last modified: 9/5/2018 7:39:43 PM