Loading...

Supported Hardware Storage Arrays

For information and compatibility check on supported snapshot engines, see IntelliSnap Support Matrix  in interactive view.

In V11 SP15, the names of the array vendors and engines are updated in both the Commvault software and the documentation. For more information, see Array Vendor Names and Engine Names.

Commvault Systems, Inc. tests major versions and some minor versions of firmware, so the best practice is to use the supported versions listed in this topic. If you encounter a problem with a minor version during an IntelliSnap operation, contact Commvault Systems, Inc..

IntelliSnap backup is designed to work in conjunction with the following storage arrays that provide snapshot functionality for data protection operations:

Vendor

Snapshot

Version or Firmware

Licensing

Software

Protocol

Notes/Caveats

Amazon

EBS Snapshot

None

None

None

None

  • Supported for Linux file system, Oracle agents, SAP HANA agents, and Virtual Server Agent for Amazon.

Cisco HyperFlex

Snapshot

  • HXDP 3.0.1e
  • HXDP 3.5.2a

None

None

NFS 3

  • Cisco HyperFlex array does not support IntelliSnap backups of independent disks, RDM disks, or shared disks.

DataCore SANsymphony-V

Snapshot

Clone

SANsymphony-V version 9.0 PSP4 Update 4 and later

SANsymphony -V version 10.0 PSP3 and later

 

Microsoft .net framework 4.7 or later

Fibre Channel

iSCSI

  • Supported on Windows(x64), Hyper-V, and VMware.

Dell Compellent (Deprecated)

Snapshot

Firmware version 5.5.14 and later for 5.x and 6.2.2, 6.5.2, 6.6.4, 6.7.5, 7.0.1, 7.1.4.4, and 7.2.11.4

Data Instant Replay license

None

Fibre Channel

iSCSI

  • Supported on Windows, Linux, VMware, and Hyper-V.
  • Compellent Live Volume and the replication feature are not supported.

Dell EMC Isilon

Snapshot

OneFS 8.0 through 8.2

SnapshotIQ License

 

CIFS, NFS

NDMP

  • The support for the CIFS/NFS protocols is for network share backups only.
  • The revert operation is not supported.

Dell EMC ScaleIO

Snapshot

R2_0.11000.0

None

ScaleIO Data Client (SDC) drivers on the client computer and proxy computer where snapshots are mounted.

ETH/IB

 

 

Dell EMC Storage Center (DSM)

Snapshot using DSM

7.2.11.4, 7.3.2.48

Data Instant Replay (Snapshots)

Remote Instant Replay (Replication)

Live Volume

Storage Manager client, Storage Manager data collector, and Storage Manager Server: Storage Manager 2016 R3.20 build 16.3.20.22

Fibre Channel

 

iSCSI

  • Supported on Windows, Linux, VMware, and Hyper-V.
  • The replication feature is not supported.
  • Compellent Live Volume supported with DSM.
  • The Microsoft Hyper-V agent is not supported with the metro cluster configuration.
  • The 7.3.2.48 version only works with the DSM version 2018 R1.10 build 18.1.10.171.

Dell EMC Symmetrix

Dell EMC TimeFinder Snap

Dell EMC TimeFinder BCV

Dell EMC TimeFinder Clone

DMX3 and later

Licenses for:

TimeFinder Snap

TimeFinder Mirror

TimeFinder Clone

Solutions Enabler Licensing

Solutions Enabler 6.4 or later on client and proxy computers

Fibre Channel

FCoE (Fibre Channel over Ethernet)*

  • No Hyper-V
  • Remote SymApi Server is not supported.
  • Client Components (SYMCLI) are required only during the initial one-time configuration. Base Components (with SYMAPI) are required for all snapshot operations.
  • SYMCLI and SYMAPI do not need to be installed on source host when Remote Snap MA is configured for VMAX.

Dell EMC Unity

Snapshot

Firmware: 4.1.0, 4.1.2, 4.2.1, 4.3.1, 4.4.0, 4.5.1

Models:

  • Unity 300/400/500/600
  • Unity 350F/450F/550F/650F
  • Unity VSA

Enterprise license

 

  • CIFS, NFS
  • NDMP
  • Fibre Channel
  • LUN over iSCSI
  • Dell EMC Unity does not support the revert operations.
  • The support for the CIFS/NFS protocols is for network share backups only.
  •  

Dell EMC VMAX

Dell EMC TimeFinder Snap

Dell EMC TimeFinder BCV

Dell EMC TimeFinder Clone

Dell EMC TimeFinder VP Snap

Dell EMC TimeFinder SnapVX

VMAX

VMAX3

VMAX All Flash

Licenses for:

TimeFinder Snap

TimeFinder Mirror

TimeFinder Clone

TimeFinder VP Snap

Solutions Enabler Licensing

Solutions Enabler 7.2 or later including 8.x on client and proxy computers

For TimeFinder VP Snap, Solutions Enabler 7.6.2.8 or later on client and proxy computers

For TimeFinder SnapVX, Solutions Enabler 8.x or later on client and proxy computers Supported with VMAX3 only

Fibre Channel

FCoE (Fibre Channel over Ethernet)*

  • No Hyper-V
  • Remote SymApi Server is not supported.
  • Client Components (SYMCLI) are required only during the initial one-time configuration. Base Components (with SYMAPI) are required for all snapshot operations.
  • SYMCLI and SYMAPI do not need to be installed on source host when Remote Snap MA is configured for VMAX.

Dell EMC VNX

SnapView Snap

SnapView Clone

VNX Snapshots

VNX 5100, 5300, 5500, 5700, 7500

VNX 5200,5400,5600,5800,7600,8000

VNX OE for Block Version 05.32 and later is required for VNX Snapshots

 

VNX Local Protection Suite

 

Solutions Enabler 7.6.2, on client and proxy computers

Navisphere CLI on client and proxy computers (only required for VNX snapshots)

Navisphere/Unisphere Host Agent on Client and Proxy

Fibre Channel

iSCSI

  • VMware with NFS datastores are supported. Client Components (SYMCLI) are required only during the initial one-time configuration. Base Components (with SYMAPI) are required for all snapshot operations.
  • For configuring a VNX array, refer to the step-by-step instructions provided for EMC CLARiiON.
  • Hyper-V and UNIX are supported through Field Certification* for VNX 5200, 5400, 5600, 5800, 7600, and 8000.
  • Solutions Enabler 7.6.2 is the only supported version.

Dell EMC VNX / Celerra

SnapSure Snap

DART 5.5 and later

SnapSure Snap License

Solutions Enabler Licensing

Solutions Enabler 6.5.1 or later, except Solutions Enabler 8.x, on client and proxy computers

Navisphere CLI on client and proxy computers

NFS

 

Dell EMC VNX / CLARiiON

SnapView Snap

SnapView Clone

CX500 / CX700

CX3-10 - CX3-80

CX4-120 - CX4-960

VNX Local Protection Suite

 

Solutions Enabler 7.6.2, on client and proxy computers

Navisphere Host Agent on client and proxy computers

Fibre Channel

FCoE (Fibre Channel over Ethernet)*

 

  • Client Components (SYMCLI) are required only during the initial one-time configuration. Base Components (with SYMAPI) are required for all snapshot operations.
  • Solutions Enabler 7.6.2 is the only supported version.

Dell EMC VPLEX

Snapshot

Clone

GeoSynchrony® 5.2, 5.5, 6.0, and 6.1.0.1

 

On the client or on the Remote Snap MA:

Python 2.6, 2.7, and 3.6.4

On UNIX: openssl-devel package

Fibre Channel

 

Considerations for the Dell EMC VPLEX Storage Array

Dell EMC XtremIO

Snapshot

  • XMS versions 4.2.0, 4.2.1 Build 8, 6.0.2-17
  • Cluster versions 4.0.15-24, 4.0.2 Build 80
  • For the XtremIO X2 Model:
    • XMS version 6.0.1-30 Build 30, 6.0.2-17, and 6.2.0-85 Build 85
    • Cluster version 6.0.1-27_X2, 6.0.2-17, and 6.2.0-85_X2

 

 

Fibre Channel

iSCSI

 

Dell EqualLogic

Snapshot

Clone

5.0.8, 6.0.x, 7.0.x, 7.1.x, 8.0.x, and 9.1.3

Included

None (CHAP not supported)

iSCSI

  • Supported on Red Hat Linux 5.5 - 5.8, 6.0 - 6.7, and 7.0.
  • Supported on CentOS 5.5 - 5.8, 6.0 - 6.7, and 7.0.
  • Supported on Windows 2008 and later.
  • Boot from SAN volumes is not supported.

Fujitsu ETERNUS AF / DX

SnapOPC Snap

EC Clone

SnapOPC+ Snap

ETERNUS AF V10L60-0000, and later

ETERNUS AF series – 250, 650

ETERNUS AF S2 V10L80-2000, and later

ETERNUS AF S2 series – 250, 650

ETERNUS DX S2 V10L63-0000, and later

ETERNUS DX S2 series – 80, 90, 410, 440, 8700

ETERNUS DX S3 V10L60-0000, and later

ETERNUS DX S3 series – 60, 100, 200, 200F, 500, 600, 8700, 8900

ETERNUS DX S4 V10L70-0000, V10L80-2000, and later

ETERNUS DX S4 series – 60, 100, 200, 500, 600

Local Copy

Thin Provisioning

None

Fibre Channel

iSCSI

 

Hitachi NAS

Snapshot

12.7, 13.0, 13.2, 13.3, 13.4

REST API Version 4.0

CIFS, NFS

For Hitachi NAS versions 13.2.x and later, use the in-built metro server.

For Hitachi NAS earlier versions than 13.2.x , install an external metro server version 4.0.

CIFS, NFS

NDMP

  • The support for the CIFS/NFS protocols is for network share backups only.

Hitachi Vantara AMS

Copy-on-Write

Shadow Image

AMS 100, 200 & 500

AMS 100, 2100, 2300, & 2500

Licenses for Copy-on-Write (COW) snapshot and Shadow Image

Device Manager 7.1.1 or later, installed on client and proxy computers

Device Manager Server 7.1.1 or later, installed on any computer

RAID Manager 01-25-03/05 or later, installed on client and proxy computers

Fibre Channel

FCoE (Fibre Channel over Ethernet)*

  • No Hyper-V
  • HDP volumes are supported for HDvM 7.3.0 and later.
  • The Virtual Machine HotAdd feature is not supported.

Hitachi Vantara HUS

Copy-on-Write

ShadowImage

HUS 100 series

Licenses for Copy-on-Write (COW) snapshot and ShadowImage

Device Manager 7.2.1 or later, installed on client and proxy computers

Device Manager Server 7.2.1 or later, installed on any computer

RAID Manager 01-26-03/02 or  later, installed on the client computer

Fibre Channel

FCoE (Fibre Channel over Ethernet)*

  • No Hyper-V
  • The Virtual Server iDataAgent must be installed on a physical server and not on a virtual machine.
  • The Virtual Machine HotAdd feature is not supported.

Hitachi Vantara USP/VSP

Copy-on-Write

ShadowImage

Hitachi Vantara USP, USPv, and VSP

Licenses for Copy-on-Write (COW) snapshot and ShadowImage

Device Manager 7.1.1 or later agent installed on client and proxy computers

Device Manager Server 7.1.1 or later, installed on any computer

RAID Manager 01-25-03/05 or later, installed on client and proxy computers

Fibre Channel

FCoE (Fibre Channel over Ethernet)*

  • No Hyper-V
  • COW support for USP volumes.
  • COW and SI support for VSP volumes. Dynamic Provisioned volumes (DP-VOL) are also supported.
  • The Virtual Machine HotAdd feature is not supported.  

Hitachi Vantara VSP using Targetless CCI Engine

Thin Image (TI

Hitachi Vantara version 80-02-23 or later

Licenses for Thin Image

RAID Manager 01-33-xx/xx or later installed on client and proxy

Fibre Channel

  • Supports Windows agent and VMware agent.
  • No support for replication.
  • No support for snapshot of clone.

Hitachi Vantara VSP/HUS-VM using CCI Engine

ShadowImage (SI)

Thin Image (TI)

Hitachi Vantara HUS-VM, VSP G200, G400, G800, G1000, and G1500*

Licenses for Thin Image and ShadowImage

RAID Manager (01-29-03/05 and later) installed on client and proxy.

For VSM, use RAID Manager (01-32-03/01 and later) installed on client and proxy.

Fibre Channel

  • SI and TI of replicated volumes, Dynamic Provisioned volumes (DP-VOL) and External volumes (ELUN) are also supported.
  • Hitachi Vantara VSP/HUS-VM using CCI supports multi-array configuration.
  • On Hitachi Vantara VSP G Series, mixed pools Hitachi Dynamic Provisioning (HDP) can contain Thin Image snapshots.

HPE 3PAR StoreServ

Snapshot and Clone

2.3.1(MU4)

3.1.2(MU3)

3.2.1(MU2), 3.2.1 (MU3), 3.2.2, 3.2.2 (MU4), 3.2.2.390 (EMU2), 3.2.2.709(MU6)

3.3.1.269 (MU1)+P08, P14, P17 and 3.3.1.410 (MU2)+P30, P32

Virtual Copy

Thin Provisioning (4096G) license is required when Thin Provisioning is enabled for cloning

None

Fibre Channel

iSCSI

  • 3.1.2(MU1), 3.2.2, and 3.3.1.460 (MU3)+P49,P50 do not support clone operations.
  • Not supported with 3.1.1.342 , 3.1.1 (MU1) + Patch 10, 3.1.1 (MU2), 3.1.1(MU3), and 3.1.3 (MU1)
  • In version 3.3.1 GA and later versions, because of a a 3par limitation, aged snapshots with child snapshots might not be deleted on the array.
  • HPE 3PAR StoreServ clone does not support revert operations.
  • HPE 3PAR StoreServ revert with RDM is not supported.
  • HPE 3PAR StoreServ revert is not supported for virtual volume sets.

HPE EVA

EVA Business Copy Snapshot and Clone

HPE EVA

HPE Business Copy EVA feature

HPE SMI-S EVA on Server

Command View Version 9.1 , 9.3, or 10.3

Fibre Channel

iSCSI

  • HPE EVA clone does not support revert operations.

HPE (Hitachi Vantara OEM) XP, P9500 Arrays

Copy-on-Write

Shadow Image

XP 12000 – 24000

P9500

Licenses for Copy-on-Write (COW) snapshot and Shadow Image

HPE StorageWorks Command View Advanced Edition Agent (Device Manager 7.1.1 or later), installed on client and proxy computers

HPE StorageWorks Command View Advanced Edition Server (Device Manager 7.1.1 or later,) installed on any computer

HPE StorageWorks RAID Manager, installed on client and proxy computers

Fibre Channel

FCoE (Fibre Channel over Ethernet)*

  • The Virtual Machine HotAdd feature is not supported.

HPE Nimble Storage

Snap and Replicate

3.x, 4.x, and 5.x (5.0.3.x or later)

Nimble CS-Series, AF-Series, and HF-Series

Included

None

Fibre Channel

iSCSI

  • Versions 4.4.1.x, 5.0.1.x, and 5.0.2.x are not supported.
  • Supported on Linux, Microsoft Hyper-V, VMware, and Windows(x64) platforms.
  • For the Linux platform, the iSCSI support is only on Red Hat Linux 5.5-7.x and CentOS 5.5 - 7.x.

Huawei

Snapshot

Clone

Huawei OceanStor Dorado V3 Series

Huawei OceanStor V3 Converged Storage

Huawei OceanStor V5 Converged Storage

V300R006C00/v300R006C10/V300R006C20

 

HyperSnap

HyperClone

Smart Thin (optional for Thin Clone)

Minimum version for the REST API:

For OceanStor V3: V300R006C10

For OceanStor V5: V500R007C00

For Dorado V3: V300R001C00

Fibre Channel

iSCSI

CIFS, NFS

NDMP

  • The Huawei OceanStor Dorado V3 Series does not support the clone feature.
  • CIFS and NFS are supported on the Huawei OceanStor V3 models with version V300R006C00 and later versions.
  • The Huawei encryption algorithm hmac-sha2-256 is not supported.
  • The support for the CIFS/NFS protocols is for network share backups only.
  • CIFS, NFS: The revert operation is not supported.
  • vStores supported on V300R006C10 and more recent versions

IBM N-Series

Snapshot

For 7-Mode:

ONTAP 7.3.5 and later 7.3.x subversion

ONTAP 8.0, 8.1, and 8.2 including subversions

For Cluster-Mode:

ONTAP 8.2P3 (and later patch level) and 8.3 including subversions

Cluster-Mode ONTAP 8.2.1 NFS configurations require 8.2.1P1 and later patch level with fix for NetApp BURT 806823

ONTAP 9.0, 9.1, 9.2, 9.3, 9.4, 9.5, and 9.6

FlexClone

SnapRestore

SnapVault or SnapMirror for replication, installation on the primary storage array and on the secondary storage array

Operations Manager, Provisioning Manager, and Protection Manager licenses are required for OnCommand Unified Manager.

To create SnapVault and SnapMirror copies of 7-Mode snapshots, use OnCommand Unified Manager server running OCUM 5.0, 5.1, or 5.2.

For ONTAP 8.1, use OCUM 5.1 or 5.2.

To create SnapVault and SnapMirror copies of clustered Data ONTAP snapshot copies, use OCUM 6.0, 6.1, 6.2, 6.3P1, 6.4P1, 7.0, 7.1, 7.2, 7.3, 9.4, 9.5, or 9.6. To verify the latest support for your product, see NetApp Interoperability Matrix Tool.

CIFS, NFS

Fibre Channel

FCoE (Fibre Channel over Ethernet)*

iSCSI

  • Supported on HP-UX running on Intel Itanium processors using Fibre Channel.

IBM SVC

Flash Copy

Space-efficient Flash Copy

SVC V5000 7.8.1.1*

SVC Storwize V7000 6.1.0.7 until 7.3.0.4; 7.3.0.9, 7.4.0.2, and 7.5.0.2;

7.3.0.11*, 7.4.0.4*, 7.4.0.6*, 7.4.0.7*

Flash System V9000 7.4.1.2, 7.6.0.3, 7.6.1.4, 7.7.0.2, 7.8.0.2, 7.8.1.3, 8.1.1.0

FlashCopy

None

Fibre Channel

iSCSI

  • For the SAP HANA agent, there is support for the IBM Power PC (Little Endian) platform.

IBM XIV

Snap

XIV, A9000, and A9000R

Included

IBM XCLI 4.3 on client and proxy computers

For models A9000 and A9000R, install the IBM XCLI version 5.0 or later.

Fibre Channel

iSCSI

  • For the SAP HANA agent, there is support for the IBM Power PC (Little Endian) platform.
  • Supported on Windows 2012 R2 cluster.

INFINIDAT

Snapshot

Version 2.2.x – 3.0.x, 4.0.x

Included

None

Fibre Channel

iSCSI

 

Kaminario

 

Snapshot

5.8.4.14, 6.0.60.56

None

 

Fibre Channel

iSCSI

  • Supported on the Windows, Linux, AIX, and VMware systems.
  • The Kaminario engine does not support the mapping of snapshots to a host computer that is part of a host group. Make sure that the host computer that is used during snapshot mapping is not be part of any host group.

Microsoft Azure

Snapshot

None

None

None

None

  • Supported for the following agents: SAP Oracle, SAP HANA, and SQL Server.

NEC

Snapshot (NEC DynamicSnapVolume) and Replication (NEC DynamicDataReplication)

NEC M-Series with Storage Control Software version 087C

None

NEC Storage Manager version 9.3.006 on the client computer

Fibre Channel

 

NetApp

Snapshot

For 7-Mode:

ONTAP 7.3.5 and later 7.3.x subversion

ONTAP 8.0, 8.1, and 8.2 including subversions

For Cluster-Mode:

ONTAP 8.2P3 (and later patch level) and 8.3 including subversions

Cluster-Mode ONTAP 8.2.1 NFS configurations require 8.2.1P1 and later patch level with fix for NetApp BURT 806823

ONTAP 9.0, 9.1, 9.2, 9.3, 9.4, 9.5, and 9.6

FlexClone

SnapRestore

SnapVault or SnapMirror for replication, installation on the primary storage array and on the secondary storage array

For OCUM 5.x: Operations Manager, Provisioning Manager, and Protection Manager licenses.

To create SnapVault and SnapMirror copies of 7-Mode snapshots, use OnCommand Unified Manager server running OCUM 5.0, 5.1, or 5.2.

For ONTAP 8.1, use OCUM 5.1 or 5.2.

To create SnapVault and SnapMirror copies of clustered Data ONTAP snapshot copies, use OCUM 6.0, 6.1, 6.2, 6.3P1, 6.4P1, 7.0, 7.1, 7.2, 7.3, 9.4, 9.5, or 9.6. To verify the latest support for your product, see NetApp Interoperability Matrix Tool.For SnapVault and SnapMirror configurations, if you use ONTAP 9.3, use OnCommand Unified Manager 7.3.

CIFS, NFS

NDMP

Fibre Channel

FCoE (Fibre Channel over Ethernet)*

iSCSI

 

  • Supported on HP-UX running on Intel Itanium processors using Fibre Channel.
  • Cloning a storage policy that is associated with OCUM is not supported.
  • For ONTAP 9.5 and later:

    SnapMirror Synchronous (SM-S) relations are not supported for the NetApp Open Replication feature.

    If the volume of the file server that contains the LUN has a SnapMirror Synchronous (SM-S) relationship configured, then IntelliSnap operations on that LUN are not supported.

NetApp E-Series (LSI arrays)

Snapshot

VolumeCopy

PiT (Point-in-Time)

Dell MD Series – 3000(i), 3200(i), 3220(i)

IBM DS - 3200, 3300, 3400 - 3512, 3524, 3950, 4100, 4200, 4300, 4400, 4500 - 4700, 4800, 5020, 5100, 5300

SGI IS – 220, 350, 400, 4xxx, 5xxx

SGI TP – 9300(s), 9400(s), 9500(s)

Sun - 25xx, 61xx, 65xx, 6780, 9176, FLX210, FLX240, and FLX280

NetApp E-Series E5500

Snapshot

VolumeCopy

Legacy license for LSI Snapshot engine with NetApp E-series/LSI arrays

LSI SMI-S server versions 10.10.6054, 10.30.0G00.009, 10.32.0G00.002, 10.34, 11.40, 11.42, and 11.50

Fibre Channel

iSCSI

  • VolumeCopy is not supported for Hyper-V.
  • Snapshot and VolumeCopy do not support revert operations.
  • Fibre Channel is not supported with SMI-S version 10.30.
  • PiT is supported for SMI-S provider version 11.40.0003.0G00.
  • VolumeCopy is not supported for versions 11.40.0003.0G00 and 11.42.

     

NetApp SolidFire

Snapshot

NetApp SolidFire Element OS 8.0.1.2, 9.3, 10.0.0.282, 10.3, and 11.1.0.72

NetApp HCI with Element OS 10.3 and 11.1.0.72

REST API Version 7.0

None

None

Fibre Channel

iSCSI

  • Supported on Linux, Microsoft Hyper-V, VMware, and Windows(x64) platforms.
  • For the Linux platform, the iSCSI support is only on Red Hat Linux 5.5-7.x and CentOS 5.5 - 7.x.
  • For UNIX File System agent and database agents, NetApp SolidFire is supported only on the Linux OS.

Nutanix

Snapshot

Microsoft Hyper-V, Nutanix AHV, and VMware hypervisors: AOS 4.5.1, 4.6, 4.6.1, 4.7, 5.0, 5.1, and 5.5.0.2

None

None

NFS for VMware

SMB3 for Hyper-V

  • IntelliSnap backup of single virtual machines hosted on multiple data stores is not supported.
  • If the container where the VM resides is enabled for the Nutanix Metro Availability feature, then IntelliSnap backups fail.
  • For streaming backups of VMs from a container that has the Nutanix Metro Availability feature enabled, use the NBD transport mode.

Oracle ZFS

Snapshot

Snapshot ZS3-2, ZS3-4 with minimum firmware versions

7x20 (2011.1.4.2 for non-VMware & 2013.1.0.1 for VMware)

Separate cloning license per controller or node

None

Fibre Channel

iSCSI

  • Supported on Windows (x64), Linux, Solaris, VMware, and Hyper-V.

Pure Storage FlashArray

Snapshot

Purity version 4.1.1, 4.5.5, 4.6.11, 4.7.5, 4.8.7, 4.8.10, 4.9.6, 4.10.7, 4.10.9, 5.0.1, 5.1.1, 5.1.6, and 5.2.3

REST API version 1.4

None

None

Fibre Channel

iSCSI

  • For any of the Purity ActiveCluster releases from 5.0.0 to 5.0.5, when the source volume is externally deleted on the array and a snapshot of the source volume is mounted inside a pod, the source volume and the snapshot mount clone are deleted.

Tintri

Snapshot

4.3.2.4-9170.48932.21603

REST API version v310

None

None

NFS 3.0

 

Western Digital IntelliFlash

Snapshot

  • NFS for the Vmware agent:
    • INTELLIFLASH 3.7, 3.9.1
    • REST API 2.1 and 2.3
    • NFS 2.0 – 4.0
  • For all other agents:
    • INTELLIFLASH 3.5, 3.7, 3.9.1
    • REST API 2.0, 2.1, 2.3

None

None

  • Fibre channel
  • iSCSI
  • NFS 2.0 -4.0 for the VMware agent

 

*Supported through Field Certification. Contact your Software Provider or Professional Services to see if the specific FCoE can be supported.

Notes:

  • Do not install the Commvault software on the same volume that you are protecting with the IntelliSnap backup feature.
  • Subclients must contain LUNs (Logical Unit Number) from the same storage array. LUNs from multiple storage arrays are not supported on the same subclient, except for NetApp storage arrays, for Pure Storage storage arrays, and for Hitachi Vantara VSP/HUS-VM storage arrays that use Hitachi Vantara CCI engines.
  • NetApp storage arrays support LUNs from multiple NetApp storage arrays, if the subclients are on the same filer operating system. For example, LUNs from 7-Mode and LUNs from Cluster-Mode cannot be part of the same subclient.
  • Commvault software supports IntelliSnap backups of subclients that have LUNs from multiple Hitachi Vantara VSP/HUS-VM storage arrays that use Hitachi Vantara CCI engines.
  • Migrated LUNs from IBM XIV are supported. For other storage arrays, contact the vendor for information.
  • Most capabilities of Data ONTAP 7-Mode apply to Cluster-Mode, but cascaded replication of primary to snapvault to snapmirror on a single policy is not supported.
  • Dynamic Disks on Window Operating Systems are not supported.
  • When performing IntelliSnap backup for a Windows MSCS Cluster, a separate proxy server (external to the cluster nodes) must be used for mount, backup, and restore operations as disk signature conflicts might occur if these operations are performed from one of the servers in the cluster.
  • Booting from SAN volumes is not supported.
  • The IntelliSnap feature is not supported for VMware data stores created using local disks. The data stores should be created from LUNs.
  • NAS attached tape libraries are not supported for IntelliSnap operations.
  • The backup copy operation is not supported on a client computer that is upgraded to a version higher than its associated MediaAgent. For example, there is no support for backup copy operations if the client runs version 10 and the MediaAgent runs version 11.
  • IntelliSnap backups of Raw Device Map (RDM) disks (passthrough disks for Hyper-V) are supported for all agents, but the Virtual Server Agent only provides support for VMware and Microsoft Hyper-V virtual machines:
    • For VMware, see Include RDMs and Independent Disks in IntelliSnap Backup Operations.
    • Hyper-V backups include passthrough disks if the following conditions are met:
      • The virtual machine has a File System agent or another supported agent installed on it and uses that agent for IntelliSnap backups.
      • The client computer (physical or virtual) is configured to mount snapshots using the iSCSI initiator, or the physical proxy server is configured to mount snapshots over Fibre Channel.
      • The passthrough disk on the virtual machine is attached using a virtual Fibre Channel adapter.
  • For VMware VMs, the host of the virtual computer must have ESX server version 5.0 or later.
  • Raw Device Map disks are not supported by the Hitachi Vantara HDvM engine or on Linux for the Dell EqualLogic array.

For information and compatibility check on supported snapshot engines, see IntelliSnap Support Matrix in interactive view.

Last modified: 10/22/2019 8:47:42 PM