Loading...

Oracle Cloud Classic: System Requirements

Install the Virtual Server Agent on an instance running in Oracle Cloud Classic. The following operating systems are supported:

  • Windows Server 2012 R2

Only machines that have the VSA installed can act as VSA proxies to perform backups and restores.

At least one proxy is needed.

The proxy machine must have access to repositories and backup storage resources.

Related Topics

For more information, see System Requirements for Virtual Server Agent with Oracle Cloud Infrastructure Classic.

Last modified: 1/11/2019 9:29:01 PM