Loading...

System Requirements for the Commvault Edge Server Package

Review the following requirements for the Commvault Edge Server package.

General Package Requirements

The computer on which you plan to install the package must satisfy the following requirements:

Operating Systems

  • Microsoft Windows Server 2016 x64 Editions
  • Microsoft Windows Server 2012 R2 x64 Editions
  • Microsoft Windows Server 2012 x64 Editions
  • Microsoft Windows Server 2008 x64 Editions

Hard Drive

500 GB recommended.

Memory

16 GB RAM minimum required

Processor

All Windows-compatible processors supported

IIS

IIS must be enabled on the computer.

Supported Web Browsers for the Admin Console

You can run the Admin Console on the following browsers:

  • Apple Safari version 8.0 and later
  • Google Chrome v40 and later
  • Microsoft Edge
  • Microsoft Internet Explorer (IE) v10 or later
  • Mozilla Firefox v47.0 or later

Database Engine

Microsoft SQL Server 2014 Express edition is automatically installed during the installation of the package.

The maximum database size for Microsoft SQL Server 2014 Express edition is 10 gigabytes. If your Express edition database approaches the 10 gigabyte limit, a critical event will appear in the dashboard. To increase the size of the database, you can upgrade to Microsoft SQL Server 2014 Standard edition.

Last modified: 4/16/2018 9:24:25 PM