Loading...

Index Gateway: System Requirements

The following requirements are for the Index Gateway.

Operating System

Operating System Version

Architecture

Windows

Windows Server 2012

 

 

Microsoft Windows Server 2012 Editions

All Windows-compatible processors are supported.

 

Windows Server 2016

 

 

Microsoft Windows Server 2016 Editions

All Windows-compatible processors are supported.

If the Index Server will be configured with the NFS Index role to support NFS ObjectStore, you can install the Index Store package and the Index Gateway package on versions of the Red Hat operating system.

Operating System

Operating System Version

Linux

Red Hat Enterprise Linux/CentOS

 

Red Hat Enterprise Linux/CentOS 7.3 with glibc 2.17.x

 

Red Hat Enterprise Linux/CentOS 7.4 with glibc 2.17.x

 

Red Hat Enterprise Linux/CentOS 7.5 with glibc 2.17.x

Hardware Specifications

The software installation requires 20 GB of temp space on the drive where the temp directory resides.

Miscellaneous

Internet Information Services IIS

To install this software, IIS must be enabled on the computer and meet the following requirements:

  • Microsoft Internet Information Services (IIS) Manager version 10.0 (on Windows 2016 only)
  • Microsoft Internet Information Services (IIS) Manager version 8.0 or 8.5 (on Windows 2012 only)
  • Microsoft Internet Information Services (IIS) Manager version 7.5

.NET Core

.NET Core 1.0.7 is required and is automatically installed.

DISCLAIMER

Third-party maintenance (minor) releases or service packs that are supported by the Commvault software may not be listed in our System Requirements. When possible, Commvault provides information on any known issues related to these minor releases or service packs. In some cases, these minor releases or service packs affect how the Commvault software works. Commvault software may experience changes in functionality as the result of the third-party minor release or service pack. These changes are beyond the control of Commvault. Platforms that are supported in the current version of Commvault software may not be supported in earlier versions of the software. Contact your software provider to ensure that third-party minor releases or service packs are compatible with the Commvault software.

Additional considerations regarding minimum requirements and End-of-Life policies from third-party vendors also apply.

Last modified: 5/29/2019 8:35:39 PM