Loading...

Google Mail (Gmail) and Google Drive - System Requirements

The following requirements are for the physical client where Cloud Apps package is installed:

Operating System

Windows Server 2012

Microsoft Windows Server 2012 Editions*

*Core Editions not supported

Microsoft Windows Server 2012 R2 Editions*

*Core Editions not supported

Windows Server 2008

Microsoft Windows Server 2008 R2 Editions

*Core Editions not supported

Microsoft Windows Server 2008 x64 Editions*

*Core Editions not supported

Hard Drive

1 GB of minimum disk space is required for installing the software.

256 MB of free disk space is required for job result directory.

256 MB of free disk space is required for log directory.

Note: Allot an appropriate amount of temporary space in the Job Results folder to accommodate staging of backup files during a backup operation.

Processor

All Windows-compatible processors supported

Miscellaneous

The File System Agent is installed automatically during the installation of this software component (if it is not installed already). To review the system requirements of the File System Agent, see System Requirements - Microsoft Windows File System Agent.

.NET Framework

.NET Framework 4.5 is automatically installed. Note that .NET Framework 4.5 can co-exist with other versions of this software.

Microsoft Visual C++

The following Redistributable Packages are installed automatically. Multiple versions of the package can be installed on the same computer.

Microsoft Visual C++ 2013 Redistributable Package

Microsoft Visual C++ 2010 Redistributable Package

DISCLAIMER

Third-party maintenance (minor) releases or service packs that are supported by the Commvault software may not be listed in our System Requirements. When possible, Commvault provides information on any known issues related to these minor releases or service packs. In some cases, these minor releases or service packs affect how the Commvault software works. Commvault software may experience changes in functionality as the result of the third-party minor release or service pack. These changes are beyond the control of Commvault. Platforms that are supported in the current version of Commvault software may not be supported in earlier versions of the software. Contact your software provider to ensure that third-party minor releases or service packs are compatible with the Commvault software.

Additional considerations regarding minimum requirements and End-of-Life policies from third-party vendors also apply.

Last modified: 7/18/2019 4:17:13 PM