V11 SP8
Loading...

System Requirements - Informix iDataAgent

The following requirements are for the Informix iDataAgent:

Application/Operating System

Architecture

Informix 12.10 FCx on:

AIX

AIX 7.2 64-bit

Power PC

AIX 7.1 64-bit

Power PC

AIX 6.1 TL 02 SP00 64-bit or higher

Power PC

HP-UX

HP-UX 11i v3 (11.31)

Itanium

Linux

Red Hat Enterprise Linux/CentOS

Red Hat Enterprise Linux/CentOS 7.x with glibc 2.17.x

x86 or compatible processors

Red Hat Enterprise Linux/CentOS 6.x with glibc 2.12.x

x64 or compatible processors

Red Hat Enterprise Linux/CentOS 5.x with glibc 2.5.x

x86, x64 or compatible processors

SuSE Linux (SLES)

SuSE Linux 12.x with glibc 2.19.x

x86, x64 or compatible processors

SuSE Linux 11.x with glibc 2.9.x and later

x86, x64 or compatible processors

Solaris

Solaris 11.x

x64, Sparc T/M series

Solaris 10 Update 6 or equivalent

Sparc T/M series

Windows

Windows 2012

Microsoft Windows Server 2012 R2 Editions

*Core Editions are not supported.

Microsoft Windows Server 2012 Editions

*Core Editions are not supported.

Windows 2008

Microsoft Windows Server 2008 x64 Editions

*Core Editions are not supported.

Informix 12.10 TCx on:

Windows

Windows 2012

Microsoft Windows Server 2012 R2 Editions

*Core Editions are not supported.

Microsoft Windows Server 2012 Editions

*Core Editions are not supported.

Windows 2008

Microsoft Windows Server 2008 x64 Editions

*Core Editions are not supported.

Informix 12.10 UCx on:

Linux

Red Hat Enterprise Linux/CentOS

Red Hat Enterprise Linux/CentOS 7.x with glibc 2.17.x

x86 or compatible processors

Red Hat Enterprise Linux/CentOS 6.x with glibc 2.12.x

x86 or compatible processors

SuSE Linux (SLES)

SuSE Linux 12.x with glibc 2.19.x

x86, x64 or compatible processors

SuSE Linux 11.x with glibc 2.9.x and later

x86 or compatible processors

Informix 11.70 FCx on:

AIX

AIX 7.2 64-bit

Power PC

AIX 7.1 64-bit

Power PC

AIX 6.1 TL 02 SP00 64-bit or higher

Power PC

HP-UX

HP-UX 11i v3 (11.31)

Itanium and PA-RISC

HP-UX 11i v2 (11.23)

PA-RISC

HP-UX 11i v1 (11.11) 64-bit with a minimum of OS patch level of December 2008 patch bundle or higher (contact Hewlett Packard to obtain the patch)

PA-RISC

Linux

Red Hat Enterprise Linux

Red Hat Enterprise Linux 6.x with glibc 2.12x

x86, x64 or compatible processors

Red Hat Enterprise Linux/CentOS

Red Hat Enterprise Linux/CentOS 6.x with glibc 2.12.x

x86, x64 or compatible processors

Red Hat Enterprise Linux/CentOS 5.x with glibc 2.5.x

x86, x64 or compatible processors

SuSE Linux (SLES)

SuSE Linux 11.x with glibc 2.9.x and later

x86, x64 or compatible processors

Solaris

Solaris 11.x

x64, Sparc T/M series

Solaris 10 Update 6 or equivalent

Sparc T/M series

Windows

Windows 2012

Microsoft Windows Server 2012 R2 Editions

*Core Editions are not supported.

Microsoft Windows Server 2012 Editions

*Core Editions are not supported.

Windows 2008

Microsoft Windows Server 2008 x64 Editions

Informix 11.70 UCx on:

Linux

Red Hat Enterprise Linux/CentOS

Red Hat Enterprise Linux/CentOS 5.x with glibc 2.5.x

x86 or compatible processors

SuSE Linux (SLES)

SuSE Linux 11.x with glibc 2.9.x and later

x86 or compatible processors

Informix 11.70 TCx on:

Windows

Windows 2012

Microsoft Windows Server 2012 R2 Editions

*Core Editions are not supported.

Microsoft Windows Server 2012 Editions

*Core Editions are not supported.

Windows 2008

Microsoft Windows Server 2008 32-bit Editions

*Core Editions are not supported.

Informix 11.50 FCx on:

AIX

AIX 7.2 64-bit

Power PC

AIX 7.1 64-bit

Power PC

AIX 6.1 TL 02 SP00 64-bit or higher

Power PC

HP-UX

HP-UX 11i v3 (11.31)

Itanium and PA-RISC

HP-UX 11i v2 (11.23)

Itanium and PA-RISC

Linux

Red Hat Enterprise Linux/CentOS

Red Hat Enterprise Linux/CentOS 6.x with glibc 2.12.x

Informix FC(4) or higher

x64

Red Hat Enterprise Linux/CentOS 5.x with glibc 2.5.x*

Informix FC(4) or higher

x64

SuSE Linux (SLES)

SuSE Linux 11.x with glibc 2.9.x and above*

Informix FC(4) or higher

x64

Solaris

Solaris 10 Update 6 or equivalent

Sparc T/M series

Windows

Windows 2008

Microsoft Windows Server 2008 x64 Editions

*Core Editions are not supported.

Informix 11.50 UCx on:

AIX

AIX 7.2 64-bit

Power PC

AIX 7.1 64-bit

Power PC

AIX 6.1 TL 02 SP00 64-bit or higher

Power PC

Linux

Red Hat Enterprise Linux/CentOS

Red Hat Enterprise Linux/CentOS 5.x with glibc 2.5.x*

Informix UC(4) or higher

x86, x64 or compatible processors

SuSE Linux (SLES)

SuSE Linux 11.x with glibc 2.9.x and above*

Informix UC(4) or higher

x86, x64 or compatible processors

SuSE Linux 10.x with glibc 2.4.x*

Informix UC(4) or higher

x86, x64 or compatible processors

Solaris

Solaris 10 Update 6 or equivalent

Sparc T/M series

Informix 11.50 HCx on:

HP-UX

HP-UX 11i v3 (11.31)

PA-RISC

HP-UX 11i v2 (11.23)

PA-RISC

Informix 11.50 TCx on:

Windows

Windows 2008

Microsoft Windows Server 2008 32-bit Editions

*Core Editions are not supported.

Informix XPS 8.51 FCx on:

AIX

AIX 6.1 TL 02 SP00 64-bit or higher

Power PC

Linux

Red Hat Enterprise Linux

Red Hat Enterprise Linux 5.x with glibc 2.5.x

x64

Solaris

Solaris 10 Update 6 or equivalent

Sparc T/M series

Cluster - Support

The software can be installed on a Cluster if clustering is supported by the above-mentioned operating systems.

For information on supported cluster types, see Clustering - Support.

Hard Drive

Windows

479 MB minimum of hard disk space for software.

68 MB of free disk space for log files.

68 MB of free disk space for job results.

Linux

742 MB minimum of hard disk space for software.

87 MB of free disk space for log files.

87 MB of free disk space for job results.

Solaris Zones/Containers Support

Data Protection of data residing on global and non-global zones is supported.

For a comprehensive list of supported components, see Unix Virtualization.

AIX LPAR/WPAR Support

Data protection on Logical Partitioning (LPAR) and Workload Partitioning (WPAR) is supported.

Miscellaneous

The File System iDataAgent will be automatically installed during installation of this software, if it is not already installed. For System Requirements and install information specific to the File System iDataAgents, refer to:

On Solaris computers, the operating system must have been installed with at least the user level software option selected.

Supported Libraries for CentOS v5.7 (or higher)

You should use the latest library versions for CentOS 5.7 (or higher) as the library provided by Commvault may not be the latest. Informix programs may require the latest library versions. If not used, the Informix instance configuration will fail with errors such as showing the server status as UNKNOWN.

To use the latest libraries, rename the libgcc_s.so.1 library located in the Software_Installation_Directory>/Base folder to a different name. This will allow Informix programs to load libraries available from the system.

DISCLAIMER

Third-party maintenance (minor) releases or service packs that are supported by the Commvault software may not be listed in our System Requirements. When possible, Commvault provides information on any known issues related to these minor releases or service packs. In some cases, these minor releases or service packs affect how the Commvault software works. Commvault software may experience changes in functionality as the result of the third-party minor release or service pack. These changes are beyond the control of Commvault. Platforms that are supported in the current version of Commvault software may not be supported in earlier versions of the software. Contact your software provider to ensure that third-party minor releases or service packs are compatible with the Commvault software.

Additional considerations regarding minimum requirements and End-of-Life policies from third-party vendors also apply.