Notes Database backup operation goes into pending state (on some Linux distribution setup)
Symptom
After upgrading Commvault from version 9 to version 11, backup job goes into pending state on some Linux distribution setup.
This issue occurs on a few Linux environment:
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32-bit Domino on 64-bit Linux
-
SUSE Linux 10.0
-
Red Hat 6
Cause
Few Linux environment do not install 32-bit libacl.so file by default.
Solution
Run the ldd command to check library dependencies. If you do not find libacl.so.1 library, then install it.
Also, check if 32 bit libacl.so.1 is installed. If not, install the package and retry to run the backup job.
Domino crashes during the installation of Notes Database iDataAgent
Symptom
The Domino will crash if you have the Domino Unified Communication Services client installed on the Domino and you are trying to install the Notes Database iDataAgent.
Solution
To resolve this issue, disable the Domino Unified Communication Services client before attempting to install the Notes Database iDataAgent.
Warning message received while accessing the database restored outside the data path
Symptom
When opening a database that is restored outside the data path, you may receive a warning message indicating that the database is being used by another user and to share the access with other users, all users must use an Domino instead of a File server.
Solution
Use the following steps as a workaround for this issue:
-
Wait approximately 30 minutes for the server to clear itself.
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Run the following command on the Domino console to flush the content of the Domino database cache:
dbcache flush
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Shutdown and then start the Domino.
Error Message: NameLookup failed for Instance SERVERNAME error (1476) Lock Manager: Insufficient memory - Lock Manager Pool is full
Symptom
Discovery of Notes Database returns no results and displays error messages like:
NameLookup failed for Instance SERVERNAME, error (853) NAMELookups are limited on this server to a size smaller than what would be returned. See your Domino Administrator for more information.
Or
NameLookup failed for Instance SERVERNAME error (1476) Lock Manager: Insufficient memory - Lock Manager Pool is full
Cause
In the notes.ini file, the NameLookup_MAX_MB parameter defines the size of the buffer that holds the names of the discovered mailboxes. The above mentioned errors occur if the number of mailboxes are more than the number defined for the buffer size.
Solution
If the number of mailboxes is large then NameLookup_MAX_MB parameter should be increased to required size in MB, which can hold the mailbox list information.
Enter a value in MB for the parameter based on number of mailboxes as per your unique Domino environment.
Transaction log backup is failing
Symptom
Transaction Log backups fail with inconsistent .TXN numbers in the backup logs like:
5752 16f0 08/29 10:41:13 1289405 lndbLogBackup:BackupOneFile() - Cannot open transaction log file T:\logdir\S0103910.TXNS0103908.TXN - 2
Solution
To resolve this issue, please upgrade you Domino server to the latest version.
You can also contact Technical Support for hotfix number SPRKHAN8N7SEB.