Error Message "VSS_E_INVALID_XML_DOCUMENT" appears while running an IntelliSnap backup operation
Symptom
Following error message appears while an IntelliSnap backup operation after creating a new snapshot copy:
VSS_E_INVALID_XML_DOCUMENT
Cause
The IntelliSnap backup operation fails after creating a new snapshot copy, because each subclient contains more than 1000 databases.
Solution
As a work around, create multiple subclients, and assign no more than 1000 databases to each subclient. Run the IntelliSnap backup operation again.
Completed with one or more errors
Backup jobs from Notes Database iDataAgent will be displayed as "Completed w/ one or more errors" in the Job History in the following cases:
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When the NSF database cannot be opened due to insufficient security privilege of the backup user account configured in the iDA properties, job completes with errors. To resolve this problem please refer to http://documentation.commvault.com/commvault for configuring the backup user account with sufficient privileges.
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The NSF database cannot be opened because the database is corrupt.
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During backup if one of the databases is not accessible, due to reasons like the database could not be opened or the database got corrupt etc.
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When a subclient containing multiple databases is backed up, if it happens that one of the databases had been deleted from the IBM Domino, during scan phase the deleted database is skipped and is not backed up and the remaining databases get backed up.
For a default subclient, if all the databases that are its content are auto discovered, then even if one of the database has been deleted from the IBM Domino, job completes successfully as the database that has been deleted from the IBM Domino will not be a part of the default subclient content.