Red Hat Virtualization: System Requirements

Updated

For Red Hat Virtualization (RHV), the VSA is installed on a Linux or Windows virtual machine under the RHEV data center that contains the virtual machines to be protected. The VSA can be installed on one or more machines, so that those machines can serve as VSA proxies. A VSA proxy manages backup and restore operations for guest VMs in your environment, eliminating the need to install agents on guest VMs. Red Hat guest tools must be installed on the VSA proxy machine.

Linux

For Linux proxies, disable automatic activation of volumes to avoid issues with HotAdd operations during backup and recovery. For more information, see Disabling Automatic Activation of Volumes for a Linux Proxy.

  • CentOS version 7.4, 7.5, 7.6, 7.7, 7.8, or 7.9

  • Oracle Linux version 8.0, 8.1, 8.2, 8.3, 8.4, or 8.5

  • RHEL versions 7.4, 7.5, 7.6, 7.7, 7.8, 7.9, 8.0, 8.1, 8.2, 8.3, 8.4, 8.5, 8.6, or 8.7

    Note: For RHEL 8 VMs, to install operating system packages that are required to enable automatic installation of Mono, register the VMs with Red Hat.

Windows

  • Microsoft Windows Server 2022 x64 Editions (Standard, DataCenter, and Core)

  • Microsoft Windows Server 2019 (Standard, Datacenter) (64-bit only) x64 Editions (Standard, DataCenter, and Core)

  • Microsoft Windows Server 2016 x64 Editions (Standard, DataCenter, and Core)

  • Microsoft Windows Server 2012 R2 x64 Editions (Standard, DataCenter, and Core)

  • Microsoft Windows Server 2012 x64 Editions (Standard, DataCenter, and Core)

For more information, see System Requirements for Virtual Server Agent with Red Hat Enterprise Virtualization.