System Requirements for the Commvault PowerShell Module

Updated

Verify that your CommCell environment meets the system requirements for the Commvault PowerShell module.

  • The computer where you will use the module must have Microsoft PowerShell 5.1 or a more recent version.

  • The CommCell environment must have a Web Server. For more information, see Installing the Web Server.