System Requirements for the Commvault Terraform Module

Updated

Verify that your CommCell environment meets the system requirements for the Commvault Terraform module.

  • The computer where you will use the module must have the following:

    • Terraform 0.12 or a more recent version. For instructions to install Terraform, see Install Terraform.

    • GO 1.12 or a more recent version. For instructions to install GO, see Install GO.

  • The CommCell environment must have the following:

    • Commvault Version 11 Feature Release 22 or a more recent version.