System Requirements for PostgreSQL in a Kubernetes Cluster

Updated

Verify that your environment meets the system requirements for PostgreSQL in a Kubernetes cluster.

Kubernetes

You can use Kubernetes 1.16 and more recent versions.

PostgreSQL

You can use any version of PostgreSQL that is supported on Linux. For information about supported PostgreSQL versions, see PostgreSQL Agent: System Requirements.

Base Image for Commvault Container

You must use CentOS 7.8.

Persistent Volume for Commvault Container

Each pod must have 3 GB.