System Requirements for Lustre

Updated

Verify that your environment meets the system requirements for Lustre.

The system requirements for Lustre are the same as for the Linux File System Agent, with the following differences:

  • Lustre is supported only on Red Hat Enterprise Linux, CentOS, and SuSE Linux.

  • Lustre is supported only on x64 processors.

Lustre 2.5, 2.8, and 2.10 are supported.

The fileset feature in Lustre 2.10 is not supported.