Checking the CommServe Server Version

Updated

If you are connecting to an existing CommServe server, verify the software version on the CommServe server to ensure that the version is compatible with the HyperScale software version.

The following minimum version is required for the CommServe server.

Software Version

Maintenance Release

Commvault Platform Release 2022E

11.28.32 (or later)

Feature Release 11.26

11.26.49 (or later)

Feature Release 11.25

11.25.54 (or later)

Feature Release 11.24

11.24.67 (or later)

Note: If the the CommServe server software version is lower than the minimum required version, upgrade the software as described in Installing Commvault Software Updates.

To view the CommServe server version, see View the CommServe Server Version