Checking the HyperScale Software Version on the Appliance

Updated

HyperScale X Reference Architecture comes with the software pre-installed from the factory.

Before deploying the software, verify that all nodes are on the current version, which is version Commvault HyperScale 2.3 FR24.

Use the following command to verify the version:

# cat /etc/CommVaultRegistry/Galaxy/Instance001/MediaAgent/.properties | grep -i image

Note: If the displayed version is lower than the current version, you must re-image the appliance with the most recent version, as described in Re-Imaging HyperScale X Reference Architecture.