Supported MEDITECH Configurations

Updated

On this page

Note: Both Commvault and MEDITECH must validate your deployment configuration to ensure that it can be protected by the Commvault software. Contact us at meditech@commvault.com, and we can assist you in the deployment process.

The following table lists the MEDITECH configurations that Commvault supports.

Platform

Supported Arrays

MEDITECH Platform

Windows x64

HPE 3PAR StoreServ

IBM FlashSystem

NetApp

Dell EMC Unity

Dell EMC VNX / CLARiiON

Dell EMC VMAX / Symmetrix

Dell EMC VPLEX

Dell EMC PowerMAX

To configure, use the Dell EMC VMAX / Symmetrix engine.

HPE Nimble Storage

GPT disks Dell EMC PowerMAX are not supported.

For Magic, you must run MagicOS version 10.0.21 or higher.

For 5.x/6.x/Expanse, you must run CSMagic version 9.14.0.0 or higher.

Pure Storage FlashArray

The Pure REST API version must be 1.7 or higher.

Client/Server 5.x, Client/Server 6.x, MAGIC OS 9.2.25+

If you want to mount snapshots over a Fibre Channel, then the proxy MediaAgent that you use for IntelliSnap operations must be a physical computer.

If you use an iSCSI initiator to mount snapshots, then the proxy MediaAgent that you use for IntelliSnap operations can be a virtual machine.

Disclaimer

Third-party maintenance (minor) releases or service packs that are supported by the Commvault software may not be listed in our System Requirements. When possible, Commvault provides information on any known issues related to these minor releases or service packs. In some cases, these minor releases or service packs affect how the Commvault software works. Commvault software may experience changes in functionality as the result of the third-party minor release or service pack. These changes are beyond the control of Commvault. Platforms that are supported in the current version of Commvault software may not be supported in earlier versions of the software. Contact your software provider to ensure that third-party minor releases or service packs are compatible with the Commvault software.

Additional considerations regarding minimum requirements and End-of-Life policies from third-party vendors also apply.