Lock Icon Does Not Appear When Locking Files
Problem
The lock icon
does not appear when locking a file.
Cause
Your administrator might have disabled the icon from being displayed on locked items. If this is not the case and the icon does not appear after locking the file, then the icon overlay image is not properly loaded.
Solution
Disable and re-enable the Explorer Plug-in as follows:
-
Click the Start button on the Windows task bar and then click All Programs.
-
Select Commvault from the Programs menu and click Process Manager.
-
On the Plug-in tab, clear the Enable Plug-in check box.
-
Select the Enable Plug-in check box.
Unable to Lock or Unlock Multiple Files At Once
Problem
When trying to lock or unlock multiple files simultaneously, the lock and unlock options are not working.
Cause
The selection contains both locked and unlocked files.
Solution
Select only locked items or select only unlocked items and try the operation again.
Unable to Automatically Unlock Files on a Mac Laptop
Problem
When automatic unlocking is enabled on a Mac laptop, you are still prompted to enter a passkey to when you open the file.
Cause
You might be missing an update package needed to use the automatic unlocking feature.
Solution
To install the required update on your laptop, you can uninstall and reinstall the latest version of the Commvault software on your laptop.
If you are unable to uninstall and reinstall the software, contact your administrator to correct this issue.
Error Message: "The document can only be unlocked by backup server and unlock has failed."
Problem
When trying to unlock a file, the following error message appears:
The document can only be unlocked by backup server and unlock has failed.
Cause
The administrator did not allow the backup server to unlock documents when DLP was enabled and the document was locked before a pass-key was created.
Solution
-
Ensure there is connectivity between the CommServe computer and the laptop.
-
Your administrator must select Allow backup server to unlock documents for your machine.
-
Try to unlock the file again.
-
Create your DLP passkey to prevent future problems. For more information, see Creating a Data Loss Prevention Passkey.
Error Message: "Cannot lock the document because no pass-key has been configured..."
Problem
When trying to lock a file from Windows Explorer, the following error message appears:
Cannot lock the document because no pass-key has been configured yet. Please Use DLP menu in the Edge Monitor to set up your personal pass-key.
Cause
A DLP passkey has not been created for your user profile.
Solution
Create a DLP passkey. For more information, see Creating a Data Loss Prevention Passkey.
Unable to Unlock Files from Windows Explorer
Problem
Unlocking a file from Windows Explorer is not working.
Cause
Services on the local machine are stopped.
Solution
-
Click Start > All Programs > Commvault > Process Manager.
-
In the Services tab, verify that services are running.
-
If services are stopped, select the service and click start.
If you are still unable to unlock files, contact your administrator.
Error Message: "Error occurred while locking the following documents"
Problem
When locking a file using the Edge options in Windows Explorer, the file cannot be locked and the error message "Error occurred while locking the following documents," appears.
Cause
When the preview pane is used in Windows Explorer, certain documents are considered open and cannot be locked by Data Loss Prevention.
Solution
Close the preview pane in Windows Explorer and then lock the file.