IntelliSnap restore fails with error "Invalid Mount Host ID"

Symptom

For an application-aware backup that is configured to use IntelliSnap with a hardware snapshot engine such as NetApp, a restore of the Active Directory database using the File System Agent might fail with the following error:

Invalid Mount Host ID

Cause

This issue occurs when a restore operation tries to mount the snapshot on two different hosts.

Resolution

To resolve this issue, use the CommCell Console to select the VSA proxy for the restore operation:

  1. In the Restore Options for All Selected Items dialog box, click Advanced.

  2. On the Data Path tab, from the Use Proxy list, select a VSA proxy.

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